Megszűnt az openSUSE Leap 42.3 támogatása, ideje újabbra váltani

2019. július 01.
3.8331
PixelHero profilja, adatai
PixelHero
Az openSUSE mögött álló csapat új információt publikált, amit azért a rutinosak már egy ideje tudtak, ez pedig hogy a 42.3-as verziónak a támogatása lejárt, ideje egy modernebb megoldásra frissíteni, természetesen házon belül.

A fentebb említett kiadás már két éve, hogy megjelent a piacon, egészen pontosan 2017 június 26-án leplezték le, a pont után lévő szám pedig jól prezentálja, hogy a srácok nem hanyagolták el, három nagyobb csomagot is kapott.

Az eredeti tervek közt az szerepelt, hogy 2019 januárjáig fogják támogatni, ám úgy döntöttek ezt kitolják június végéig, ez pedig azt jelenti, hogy tegnap éjféltől már nem kapunk javításokat illetve biztonsági frissítéseket.

Ideje tehát továbblépni, házon belül az openSUSE 15.1 lehet ideális választás, amely már kinőtte a kezdeti betegségeket, hiszen már SP1-nél jár.
nincs még hozzászólás


 

új kommentek

legutóbbi hozzászólások
 

Közösségi felületeink